[RDD] Debian/Ubuntu RC packages for 2.1.4

Luigino Bracci lbracci at gmail.com
Sun Jun 24 21:41:48 EDT 2012


Please, remember that the file $QTDIR/include/qnamespace.h is required _at
runtime_, or the hotkeys won't work. For this, you need to include the
package  "libqt3-headers"  in the list of dependencies for Rivenvell (or
any package that installs "qnamespace.h")

Regards and thanks you!

2012/6/24 Alban Peignier <alban at tryphon.eu>

> Hi all,
>
> The Rivendell Debian/Ubuntu 2.1.4-2 packages are available for download
> and test : http://download.tryphon.eu/debian/
>
> Debian unstable/sid packages are no longer available because of the Qt3
> removal in Debian.
>
> Two new tickets (should) have fixed : QTDIR requirement in rdhotkeylist
> and rivendell-doc content (see http://bit.ly/Li8cBf for details).
>
> If no problem is reported, these packages will be available on our
> repository tomorrow.
>
> Regards,
> --
> Alban Peignier - alban at tryphon.eu
>
> Tryphon : Radio, Web et Logiciels Libres
> http://www.tryphon.eu
>
> _______________________________________________
> Rivendell-dev mailing list
> Rivendell-dev at lists.rivendellaudio.org
> http://lists.rivendellaudio.org/mailman/listinfo/rivendell-dev
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.rivendellaudio.org/pipermail/rivendell-dev/attachments/20120624/1cf6bc06/attachment-0001.htm 


More information about the Rivendell-dev mailing list